DX System
Operating Guide

Supported by:

Rackit® Technology Corporation
274 Madison Avenue, New York, NY 10016
Tel: (212) 679-0050 • Fax: (212) 679-0040
1.800.636.3434
www.RackitTechnology.com

International HQ
Jerusalem, Israel
Tel: + 972 2 535 9666
minicom@minicom.com

North American HQ
Linden, New Jersey
Tel: + 1 908 4862100
info.usa@minicom.com

European HQ
Dübendorf, Switzerland
Tel: + 41 1 823 8000
info.europe@minicom.com

Italy
Rome
Tel: + 39 06 8209 7902
info.italy@minicom.com

www.minicom.com
Customer support - support@minicom.com

© Copyright Minicom Advanced Systems Ltd.
5UM20121 V1.3 9/04
# Table of Contents

## Getting started
- The initial cascade wizard .............................................. 2
- Logging in ........................................................................ 4

## Configuring the DX system
- Configuring individual output ports .................................. 6
- Configuring individual input ports ..................................... 8

## Cascading the DX system
- Adding / editing secondary level KVM devices .................... 9
- The General Settings window .......................................... 14

## Creating Users and Groups
- Defining Group access rights .......................................... 18

## Arranging devices
- The Servers window ....................................................... 21
- Creating a new folder ....................................................... 22
- Saving changes .............................................................. 22
- Deleting and renaming folders ....................................... 22
- Adding devices to a folder .............................................. 23
- Viewing the servers/devices .......................................... 23

## Operating the DX system
- Viewing devices .............................................................. 24
- Adjusting the picture quality .......................................... 24
- Power on/off reboot ....................................................... 24
- Connect - Private .......................................................... 25
- Disconnect User ........................................................... 25

## Updating the DX Central
- System requirements for the DX Central Update software .... 26
- Running the DX Central Update software ......................... 26
- Updating the DX User unit and X-RICCS ......................... 27
- Verifying the X-RICC version numbers ............................. 28
- Updating the firmware .................................................. 29
- Viewing the log ............................................................ 29
- Resetting the DX Central ............................................... 30

## USB / SUN Combo keys
- Technical specifications .................................................. 32

## Appendix A: Pin assignments
- Appendix A: Pin assignments .......................................... 34
Getting started

1. The initial cascade wizard

Once the system is connected and powered on, the Configuration Wizard box appears on the screen of the DX User. See Figure 1.

![Configuration Wizard box](image)

**Figure 1 The Configuration Wizard box**

**Important!**

To define the Slave (second level cascade – see diagram below), you must physically connect a DX User unit to the Slave. The initial cascade wizard appears and the procedure outlined here must be followed.

![Cascaded DX Centrals](image)

**Figure 2 Cascaded DX Centrals**

1. Where the DX User connects to cascaded DX Central units check **Cascaded DX configuration**. Otherwise click **Single DX configuration**.
2. Click \textbf{Next}. If the DX system is cascaded the \textbf{DX Network Configuration} box appears. See Figure 3.

![Figure 3 The DX Network Configuration box]

3. Type in the network parameters for this DX Central unit and click \textbf{Next}. The \textbf{Define DX status} box appears. See Figure 4.

![Figure 4 The Define DX status box]

4. Select the status and click \textbf{Next}. When defining a Slave unit the following box appears.

![Figure 5 Primary DX unit IP address box]

5. Type in the IP address of the Primary DX Central unit.
6. Click Finish. The Login screen appears see below.

2. Logging in

Once the system is connected and powered on, the Login screen appears on the monitor of each DX User. See Figure 6.

Type the default username ‘admin’ and password ‘admin’. The Main screen appears. See Figure 7. The screen initially shows no devices. The system must be configured.

Figure 6 The Login screen

Figure 7 The Main screen
Configuring the DX system

You must configure the devices connected to the DX system.

From the **View** menu choose **DX System Configuration**. The DX System Configuration window appears. See Figure 8.

You can view the rear ports of the DX Central units and KVM switches attached to the system.

To view a unit:

From the list on the left, click a unit. A picture of the unit’s rear panel ports appears. The ports are color coded as outlined by the list of RICC Types.

**Note!** Place the mouse cursor over a button. A tool tip appears showing the name of the device connected to that port.
3. Configuring individual output ports

Configure individual devices connected to the DX Central output ports.

To configure individual output ports:

1. In the DX System Configuration window click an output port on the picture of the switch. The Computer Port Configuration box appears, see Figure 9.

![Figure 9 The Computer Port Configuration box](image)

The General tab elements

**Name** – Type a name for the connected device. This name appears below the device in the Servers and devices window.

**Type** – Select the appropriate X-RICC connected to the port.

Note! When selecting an X-RICC RS232 type, you must also input the terminal settings.

**Timeout** – Type a timeout period after which another User can take control of the device. By default it is 60 seconds.

**KB Mode** – Select the appropriate keyboard mode. By default the keyboard mode is set to PS for Intel based computers.

For the other systems set the KB mode as follows:

- U1 for HP UX
- U2 for Alpha UNIX, SGI, Open VMS
- U3 for IBM AIX

To apply the changes to the selected port click **Apply to**.
To apply the changes to all output ports click **Apply to All**.

**The Cascade box elements**

When you cascade the DX system, click the Cascade checkbox to un-gray the Cascade tab.

Click the Cascade tab. The Cascade box appears see Figure 10.

![Figure 10 The Cascade box](image)

**Device name** – Select the secondary level cascaded switch from the Drop-down list.

**Input Port No** – If the secondary level KVM switch is a DX Central, from the Drop-down list select the input port number of the secondary level DX Central.

To apply the changes to the selected port click **Apply to**.

To apply the changes to all output ports click **Apply to All**.
4. Configuring individual input ports

Although the input ports in the DX Management console appear to be un-configured, the DX system does recognize the connected DX Users. Configure the input ports to display the DX User icon.

To configure the input ports:

1. In the DX System Configuration window click an input port on the picture of the switch. The Configuration box appears see Figure 11.

2. From the Drop-down box choose the DX User unit.

![Figure 11 The Configuration box]

Cascaded DX Central units

3. When the DX Central is a secondary level cascaded unit, click the Cascade checkbox to un-gray the Cascade tab. Click the Cascade tab. The Cascade box appears see Figure 12,

![Figure 12 Cascade box]

Device name – Select the cascaded KVM switch from the Drop-down list.

Output Port No - From the Drop-down list select the output port number of the primary DX Central to which the secondary level unit is connected.
Cascading the DX system

When cascading DX Central units or other KVM switches, you must configure them in the DX System Configuration window – see Figure 8. Where the switch is not cascaded you can ignore this section and go to page 14.

5. Adding / editing secondary level KVM devices

The table below explains the DX Management console Toolbar buttons.

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="add_icon.png" alt="Add" /></td>
<td>Add unit</td>
</tr>
<tr>
<td><img src="delete_icon.png" alt="Delete" /></td>
<td>Delete unit</td>
</tr>
<tr>
<td><img src="edit_icon.png" alt="Edit" /></td>
<td>Edit unit</td>
</tr>
</tbody>
</table>

To add a new KVM switch:

Click ![Add](add_icon.png). The **Add New KVM Device** box appears. See Figure 13.
The General tab elements

**Name** – Type a name for the new device.

**Type** – From the Drop-down list select the new device type. If it doesn’t appear in the list, it can be added (explained below - *To add new*…).

**Users / Servers** – Displays the maximum number of users and servers for the device

**Description** – type a description of the device. This will appear in the Description box in the DX System Configuration window. See Figure 8.

**MAC Address** – Type in the MAC address of the KVM device.

*To add new*…- To add a type of device that does not appear in the **Type** Drop-down menu:

1. Click **Add Type**. The *Add New Device Type* box appears. See Figure 14.

![Add New Device Type](image)

*Figure 14 The Add New Device Type box*

2. Type a name for the new device and select the number of input and output ports. Figure 15 below illustrates input and output ports.
3. Click **OK**. The new device type is added to the **Type** Drop-down menu.

**To edit**… To remove a device or change the number of input and output ports for a device type:

1. Click ![Edit Type](image). The currently selected device Properties box opens. See Figure 16.

![Figure 16 The Properties box](image)

2. Choose the number of input and output ports (see Figure 15) and click ![Save](image).

To remove the device type from the Drop –down list, click ![Delete](image) or ![Cancel](image).
The Cascade Inputs tab elements

You must define the cascade level position of the new switch in the overall configuration of the system. You do this by defining the cascade connections to the input and output ports.

Click the Cascade Inputs tab. The following box appears.

![Figure 17 The Cascade Inputs box](image)

Left **Port No.** A row appears for each input port of the new switch.

**Name** – From the Drop-down list select the switch to which the new switch is cascaded 1 level up.

Right **Port No** – Select the port number of the 1 level up switch to which the new switch is connected.

Do the above for each cascaded port.

Click **OK**.

The Cascade Outputs tab elements

Click the Cascade Outputs tab. The following box appears.
Left **Port No.** A row appears for each output port of the new switch.

**Name** - From the Drop-down list select the device to which the new switch is connected 1 level down.

Right **Port No** – Select the port number of the 1 level down device to which the new switch is connected.

Do the above for each cascaded port.

Click **OK**.

**Note!** Once you have manually input the cascaded ports at one level you do not have to repeat the process at the levels above or below.

**Configuring individual output and input ports**

Configure the individual output and input ports of cascaded units as explained in sections 3 and 4 on pages 6 and 8 above.

**Note!** When configuring the output ports of a non-DX switch you must define the hotkey to access the device. See the switch’s User guide for the correct hotkey.

To input the hotkey:

1. Click **Define**. The HotKey box opens.
2. Press the hotkey keys on your physical keyboard. The keys appear in the HotKey box.
3. Click **Assign**. The hotkey is assigned.
6. The General Settings window

From the Tools menu click Settings, the General Settings appear. See Figure 19.

**Important!**

Some of the elements in this window must be configured **BEFORE** using the DX system. Failure to do so will make the system inoperative.

![Figure 19 The General Settings window](image)

**General Settings elements**

**Name** – Name given when configuring the DX unit. Recommended to give the unit a name that reflects its position in the system e.g. Primary DX.

**MAC** – MAC address

**Hotkey to Local PC** – Define a hotkey to access a local PC connected to the DX Central.

To define a hotkey:

Press **Define**. Press any 2 keyboard-keys. These keys appear in the box.

Click **Save**.

**Hotkey to AIM** – Once you have logged into the DX system you can invoke the DX Management software screen by pressing a hotkey. For example, when switched to a device, press the hotkey to invoke the AIM. Define the hotkey in the same way as above.
Security elements

Security Off – When checked, there is no login screen. ALL Users have access to control and power devices.

To again display the login screen:

From the File menu choose Log off. The Login screen appears and the Administrator can enter his password.

Security On – When checked security access levels are as set by the Administrator

Security High – When checked Users must login every time they exit and re-enter the AIM.

Lock configuration – When checked, the system will only recognize the current devices configured. Any changes in the devices physically connected will not be recognized by the system.

IP/Cascade Settings elements

IP Address – Type a Static IP address in the usual dot notation.

Subnet mask – Type the net mask of the local network.

Default Gateway – Type a Default Gateway address. Where the DX system is accessible from networks other than the local one, this IP address must be set to the local network router's IP address.

Configure cascade options – When you want to change cascade status of the DX system click Configure. The Cascade configuration box appears. Make the desired change.

Time Settings

Set the time and date.
Creating Users and Groups

From the View menu choose Users and Groups.

The Users and Groups window appears. See Figure 21.

By default there are 3 Groups in the Groups column. Each Group has specific access rights that cannot be altered.

The 3 default groups are:

<table>
<thead>
<tr>
<th>Group</th>
<th>Access rights</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administrators</td>
<td>Full access and power management of all computers.</td>
</tr>
<tr>
<td></td>
<td>Plus all DX Functions:</td>
</tr>
<tr>
<td></td>
<td>Adding and removing devices</td>
</tr>
<tr>
<td></td>
<td>Creating Users and Groups.</td>
</tr>
<tr>
<td></td>
<td>Setting time date and IP address.</td>
</tr>
<tr>
<td>Power Users</td>
<td>Full access and power management of all computers</td>
</tr>
<tr>
<td>Users</td>
<td>Full access to all computers</td>
</tr>
</tbody>
</table>

An Administrator can create new Groups with different access rights.

When a Group is highlighted all the Users in the group appear in the Users column. In the Administrators Group there is 1 default Administrator (admin).

The table below explains the functions of the Toolbar buttons.
<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Add User" /></td>
<td>Add User</td>
</tr>
<tr>
<td><img src="image" alt="Add Group" /></td>
<td>Add group</td>
</tr>
<tr>
<td><img src="image" alt="Delete" /></td>
<td>Delete</td>
</tr>
<tr>
<td><img src="image" alt="Properties" /></td>
<td>Properties</td>
</tr>
<tr>
<td><img src="image" alt="Save" /></td>
<td>Save</td>
</tr>
</tbody>
</table>

**Creating a User**

To create a User:

Press ![Add User](image). The Users box appears. See Figure 22.

![adminProperties](image)

**Figure 22 The Users box**

**The User box elements**

**User Name** – Type a name for the User. This name appears below the User’s icon in the Users and Groups window.

**Full Name** - Type a full name for the User.
Description – Type a description of the User.

Password/Confirm password – Type a password and confirm it. This can be left blank.

An Administrator can create a new group for the User and define unique access rights or he can place the User into a predefined group with predefined access rights.

To create a new group for the User:
Check Create private group for the User.

To place the User into a predefined group:
1. Check Select group and choose the desired group from the Drop-down menu.
2. Click OK. The new User is created. An icon with the User name below it appears in the Users column. See Figure 21 above.
3. Save changes.

Editing information in the User box
An Administrator can edit all the elements that appear in the User box, including the password.

To display a User box:
1. Double-click the User icon.
2. Edit and click OK.
3. Save changes.

7. Defining Group access rights
An Administrator defines the access rights of Groups in the following way.

Double-click the Group icon or click . The General information box appears. See Figure 23.
The General information box elements

Group name – Edit the Group name here

Timeout – After a period of non-activity the system automatically logs out. Type a timeout period in seconds in this box. Once Timeout activates click anywhere on the screen to display the Login box.

By default the Timeout value is 60 meaning there is a Timeout period of 1 minute.

Private connection – When checked, it gives the User the option to prevent other Users from viewing computers accessed by members of this group.

Description – type a description of the group

The Access box

Click the Access tab, the Access box appears. See Figure 24

Here the Administrator defines the access rights for each connected device.
The Access box elements

**Denied** – By default access is denied to all devices.

**View** – Check to allow viewing access only.

**Control** - Check to allow controlling (and viewing) of the device.

**Power** - Check to allow powering the device on and off (as well as controlling and viewing of the device).

1. Go through each device defining the access rights.
2. Click OK.
3. Save changes.

**Defining the same access rights for all devices**

To give every device the same access right, click the desired option button at the top of the column. E.g. to give the group, viewing access to every device, click  and confirm.
Arranging devices

In the Servers window the Administrator or User creates folders into which devices can be inserted. The User can only view and insert devices that he has rights of access to. The Administrator defines the rights of access – explained later.

8. The Servers window

From the View menu select Servers, the Servers window appears. See Figure 25.

![Figure 25 The Servers window](image)

The Toolbar buttons and their functions are explained in the following table.

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="icon" /></td>
<td>Connect to server/devices</td>
</tr>
<tr>
<td><img src="image" alt="icon" /></td>
<td>Connect to local computer</td>
</tr>
<tr>
<td><img src="image" alt="icon" /></td>
<td>Power on</td>
</tr>
<tr>
<td><img src="image" alt="icon" /></td>
<td>Power off</td>
</tr>
<tr>
<td><img src="image" alt="icon" /></td>
<td>Reboot</td>
</tr>
<tr>
<td><img src="image" alt="icon" /></td>
<td>Search for folder/device by name</td>
</tr>
<tr>
<td><img src="image" alt="icon" /></td>
<td>Sort devices alphabetically A-Z</td>
</tr>
<tr>
<td>Button</td>
<td>Function</td>
</tr>
<tr>
<td>--------</td>
<td>----------</td>
</tr>
<tr>
<td>![Z-A]</td>
<td>Sort devices alphabetically Z-A</td>
</tr>
<tr>
<td>![Level Up]</td>
<td>1 level up</td>
</tr>
<tr>
<td>![Create Folder]</td>
<td>Create new folder</td>
</tr>
<tr>
<td>![Cut Paste]</td>
<td>Cut device to paste to paste to another folder</td>
</tr>
<tr>
<td>![Paste]</td>
<td>Paste</td>
</tr>
<tr>
<td>![Delete Folder]</td>
<td>Delete folder</td>
</tr>
<tr>
<td>![Save]</td>
<td>Save</td>
</tr>
</tbody>
</table>

### 9. Creating a new folder

To create a folder:

From the **Edit** menu, choose **Add Folder**

Or.

Click ![Create Folder]. A new folder appears.

Type a name for the new folder and press **Enter**.

### 10. Saving changes

To save any changes made in any program window:

From the **File** menu click **Save changes**.

Or

Click ![Save].

### 11. Deleting and renaming folders

To delete a folder:

1. Highlight the desired folder.

2. From the **Edit** menu choose **Delete**. The folder deletes.
To rename a folder:
1. Highlight the desired folder.
2. From the **Edit** menu choose **Rename**.
3. Give the folder a new name.

### 12. Adding devices to a folder

You can place any device inside a folder and you can place one folder inside another folder.

To add devices (or folders) to a folder:
1. Click the device.
2. From the **Edit** menu click **Cut**.
3. Click the desired folder.
4. From the Edit menu click **Paste**. The device appears in the folder and is removed from the list of devices.

### 13. Viewing the servers/devices

View the items in the Server window as icons, as a list or as a detailed list.

From the View menu choose **Icons**, **List** or **Details**. Figure 26 shows the details view.
Operating the DX system

14. Viewing devices
To view a device:

From the Servers window double-click a device. Or select the device and click . The devices screen appears.

To return to the DX window:

Press right Ctrl, F12. This hotkey can be changed in the Tools/Options window.

15. Adjusting the picture quality
You can adjust the picture quality of each computer.

To do so:

1. In Servers window, click once on the desired computer’s icon.
2. From the Action menu select Video Tuning. The selected computer’s screen appears.
3. Use the keyboard Up, Down and Left, Right Arrow keys to adjust the picture.
4. When the picture is satisfactory, press Esc. The Servers window reappears.
5. Save the changes.

16. Power on/off reboot
These power options are available to Administrators and to Users with Power management rights.

To perform these functions:

1. Select the desired device.
2. Select the desired function from the Toolbar buttons or the Action menu.
17. Connect - Private

This option appears in the Action menu and is available to Administrators and to Users with private connection rights. See page 19.

To activate Connect - Private:

1. Select the desired device.

2. From the Action menu select Connect - Private. Other Users are prevented from viewing the selected computer.

18. Disconnect User

The Administrator can remove a User from any device.

To remove a User:

1. Select the desired device.

2. From the Action menu select Disconnect User. The User is removed from the device.
Updating the DX Central

The Update Utility program is located on the Minicom Flash USB key.

19. System requirements for the DX Central Update software

- Pentium 166 or higher with 16 MB RAM and 10 MB free Hard Drive space.
- Free Serial port.
- Windows 98 and later.

20. Running the DX Central Update software

1. Install the program on any Windows-based computer connected to the DX network.

A shortcut icon appears on the desktop.

2. Double-click the icon. The Update Utility program appears.

3. Click Next. The IP address box appears. See Figure 27.

4. You must input the IP address of the DX Central unit. The default IP address is shown, if the IP address is different, type in the new IP address and click Next. The Update Options screen appears.
5. Choose one of the following:
   - Upgrade the Central unit’s firmware
   - Backup the database
   - Load a saved database
   - Restore factory defaults – thereby erasing the data base

To do any of the above, check the desired option and click **Next**.

6. To upgrade the firmware or load a database, locate the file and click **Open**.
   - To backup the database, save the current database to the Hard drive.
   - To restore factory defaults, press **OK**.

**21. Updating the DX User unit and X-RICCS**

With the DX system you can update the firmware for the:
   - DX User unit
   - X-RICCs – PS2, RS232, SUN and USB

DX Update enables you to add new features and fix bugs in a quick and efficient manner.

**To update the firmware the DX system must be connected and switched on.**

To obtain the latest firmware for your system go to www.minicom.com.

1. Download the latest firmware to the Minicom Flash USB key.
2. Insert the key into the USB port of a DX User. The firmware file appears in the **Files in USB** column.
3. From the DX program, choose Tools/Update. The Update window appears, see Figure 29.
4. In the **DX System** box select the desired component to update. The device name, version and date appear. In the **Files in USB** column the update firmware appears.

The table below explains the functions of the buttons and boxes in the DX Switch Update window.

<table>
<thead>
<tr>
<th>Button or Box</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>Starts firmware download</td>
</tr>
<tr>
<td>Select all Devices</td>
<td>Selects all X-RICCs</td>
</tr>
<tr>
<td>Unselect all Devices</td>
<td>Unselects selected X-RICCs</td>
</tr>
<tr>
<td>F/W Version</td>
<td>Displays the firmware version number</td>
</tr>
<tr>
<td>H/W Version</td>
<td>Displays the hardware version number</td>
</tr>
<tr>
<td>File information</td>
<td>Press to display general information about the firmware file on the USB key</td>
</tr>
</tbody>
</table>

**22. Verifying the X-RICC version numbers**

Before upgrading the firmware, you can verify which firmware and hardware versions the X-RICCs currently have.

To verify the X-RICC version number:

1. In the **DX System** box click the Checkbox of the desired X-RICC type.
2. Click **F/W Version**. The firmware version number appears after the X-RICC number.

3. Click **H/W Version**. The hardware version number appears after the X-RICC number.

When “Not responding” appears, there is no computer connected, or it is switched off.

## 23. Updating the firmware

**Warning!**

Never switch off any computer connected to the system during the updating process.

To update the firmware:

1. In the DX Switch Update window, check the appropriate option - the DX User or the desired X-RICC.

2. Click **Start**. The DX Switch Update flashes the firmware. On completion the firmware version number appears.

3. Check that the updated version number is correct by pressing **F/W Version**.

Firmware Update generates one log file per session that displays a chronological list of actions. You can read the log file in any ASCII text editor. The log file is located in the Windows directory.

## 24. Viewing the log

View a log of all the activities that have occurred during the latest session. See the exact time, source, User and the event that occurred.

To view the log:

From the View menu, click **Log**. The Log window appears see Figure 30.
25. Resetting the DX Central

To reset the DX Central, press the Reset button on the rear panel. The X-RICCs are unaffected by this reset.
# USB / SUN Combo keys

The connected PS/2 keyboard does not have a special SUN keypad to perform special functions in the SUN Operating System environment. So when a X-RICC USB or SUN is connected to a SUN computer, the X-RICC emulates these SUN keys using a set of key combinations called Combo keys. See the table below.

<table>
<thead>
<tr>
<th>SUN key</th>
<th>Combo key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stop</td>
<td>Left Ctrl + Alt + F1</td>
</tr>
<tr>
<td>Props</td>
<td>Left Ctrl + Alt + F3</td>
</tr>
<tr>
<td>Front</td>
<td>Left Ctrl + Alt + F5</td>
</tr>
<tr>
<td>Open</td>
<td>Left Ctrl + Alt + F7</td>
</tr>
<tr>
<td>Find</td>
<td>Left Ctrl +Alt + F9</td>
</tr>
<tr>
<td>Again</td>
<td>Left Ctrl + Alt + F2</td>
</tr>
<tr>
<td>Undo</td>
<td>Left Ctrl + Alt + F4</td>
</tr>
<tr>
<td>Copy</td>
<td>Left Ctrl + Alt + F6</td>
</tr>
<tr>
<td>Paste</td>
<td>Left Ctrl + Alt + F8</td>
</tr>
<tr>
<td>Cut</td>
<td>Left Ctrl + Alt + F10</td>
</tr>
<tr>
<td>Help</td>
<td>Left Ctrl + Alt + F11</td>
</tr>
<tr>
<td>Compose</td>
<td>Application key or Left Ctrl + Alt + Keypad *</td>
</tr>
<tr>
<td>Crescent</td>
<td>Scroll Lock</td>
</tr>
<tr>
<td>Volume Up</td>
<td>Left Ctrl + Alt + Keypad –</td>
</tr>
<tr>
<td>Volume Down</td>
<td>Left Ctrl + Alt + Keypad +</td>
</tr>
<tr>
<td>Mute</td>
<td>Left Ctrl + Alt + F12</td>
</tr>
<tr>
<td>Sun Left $\diamond$ key</td>
<td>Left Windows key</td>
</tr>
<tr>
<td>Sun Right $\diamond$ key</td>
<td>Right Windows key</td>
</tr>
<tr>
<td>Alt-Graph</td>
<td>Right Alt or Alt Gr</td>
</tr>
<tr>
<td>Stop A</td>
<td>Left Ctrl + Alt +1</td>
</tr>
</tbody>
</table>
## Technical specifications

### System

<table>
<thead>
<tr>
<th>Feature</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Operating systems</strong></td>
<td>DOS, Windows (3x, 9x, 2000, NT4, ME, XP), LINUX, UNIX, HP UX QNX, SGI, FreeBSD, BeOS, Open VMS, NOVELL 3.12-6</td>
</tr>
<tr>
<td><strong>Resolution</strong></td>
<td>1600 X1200</td>
</tr>
<tr>
<td><strong>Unit to local KVM connection</strong></td>
<td>200m/660ft</td>
</tr>
<tr>
<td><strong>System cable</strong></td>
<td>CAT5, CAT6, CAT7</td>
</tr>
<tr>
<td><strong>Operating temp.</strong></td>
<td>0° to 40°C/104°F</td>
</tr>
<tr>
<td><strong>Storage temp.</strong></td>
<td>-40°C to 40°C/ -40°F to 104°F</td>
</tr>
<tr>
<td><strong>Security</strong></td>
<td>Password, multiple User Profiles</td>
</tr>
<tr>
<td><strong>Management</strong></td>
<td>AIM Advanced Integrated Management, RS-232 Control software</td>
</tr>
<tr>
<td><strong>Mouse Support</strong></td>
<td>PS/2, Wheel mouse</td>
</tr>
<tr>
<td><strong>Warranty</strong></td>
<td>3 Years</td>
</tr>
<tr>
<td><strong>Rack Mountable</strong></td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Dimensions</strong></td>
<td>17X11X1.6&quot;</td>
</tr>
<tr>
<td><strong>Power Consumption</strong></td>
<td>100 – 250 VAC 50/60 Hz</td>
</tr>
</tbody>
</table>

### DX units

<table>
<thead>
<tr>
<th>Feature</th>
<th>DX Central Unit</th>
<th>DX User Unit</th>
<th>DXU IP</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Cables/Connectors</strong></td>
<td>Out Port – 32</td>
<td>System – RJ45</td>
<td>System – RJ45</td>
</tr>
<tr>
<td></td>
<td>RJ45</td>
<td>Local Console and CPU KVM + Serial</td>
<td>Local Console and CPU KVM + Serial</td>
</tr>
<tr>
<td></td>
<td>Users – 4/8 RJ45</td>
<td>Video – HDD15</td>
<td>Video – HDD15</td>
</tr>
<tr>
<td></td>
<td>Serial – 2 X DB9</td>
<td>K/M – MiniDin6</td>
<td>K/M – MiniDin6</td>
</tr>
<tr>
<td></td>
<td>LAN – RJ45</td>
<td>Serial – 2 X DB9</td>
<td>Serial – 2 X DB9</td>
</tr>
<tr>
<td></td>
<td>Power</td>
<td>Power</td>
<td>Power</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2 X USB (Future Application)</td>
<td>2 X USB (Future Application)</td>
</tr>
<tr>
<td><strong>Rack Mountable</strong></td>
<td>Yes</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Dimensions</strong></td>
<td>17X11X1.6&quot;</td>
<td>8.5X11X1.6&quot;</td>
<td>17X11X1.6&quot;</td>
</tr>
<tr>
<td><strong>Power Consumption</strong></td>
<td>100 – 250 VAC 50/60 Hz</td>
<td></td>
<td></td>
</tr>
<tr>
<td>RICCS</td>
<td>RICC PS/2</td>
<td>X-RICC PS/2</td>
<td>X-RICC SUN</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-----------</td>
<td>-------------</td>
<td>------------</td>
</tr>
<tr>
<td><strong>Server to DX Central Distance</strong></td>
<td>10m/33ft</td>
<td>100m/330ft</td>
<td></td>
</tr>
<tr>
<td><strong>Cables/Connectors</strong></td>
<td>Video – HDD15 System - RJ45</td>
<td>K/M - MiniDin6</td>
<td>K/M – MiniDin8</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Rack Mountable</strong></td>
<td>Yes</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Power supply</strong></td>
<td>From Keyboard</td>
<td>From USB</td>
<td></td>
</tr>
<tr>
<td><strong>Dimensions</strong></td>
<td>24x91x41mm / 0.94x3.58x1.61&quot;</td>
<td>26x91x45mm / 1.05x3.58x1.77&quot;</td>
<td></td>
</tr>
</tbody>
</table>
Appendix A: Pin assignments

RS232 Serial cable pin-out

<table>
<thead>
<tr>
<th>RJ11 Service</th>
<th>Signal</th>
<th>DB9</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>N/C</td>
<td>-</td>
</tr>
<tr>
<td>2</td>
<td>TXD</td>
<td>2</td>
</tr>
<tr>
<td>3</td>
<td>RXD</td>
<td>3</td>
</tr>
<tr>
<td>4</td>
<td>N/C</td>
<td>-</td>
</tr>
<tr>
<td>5</td>
<td>GND</td>
<td>5</td>
</tr>
<tr>
<td>6</td>
<td>N/C</td>
<td>-</td>
</tr>
</tbody>
</table>

RJ 45 Connector Ethernet

<table>
<thead>
<tr>
<th>Pin</th>
<th>Assignment</th>
<th>Pin</th>
<th>Assignment</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>TX +</td>
<td>5</td>
<td>Not connected</td>
</tr>
<tr>
<td>2</td>
<td>TX -</td>
<td>6</td>
<td>RX -</td>
</tr>
<tr>
<td>3</td>
<td>RX +</td>
<td>7</td>
<td>Not connected</td>
</tr>
<tr>
<td>4</td>
<td>Not connected</td>
<td>8</td>
<td>Not connected</td>
</tr>
</tbody>
</table>